Review Pages without a passphrase set may still prompt you for a passphrase
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 27, 2018 - 15:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 27, 2018 - 15:18 EST
Identified
The issue has been identified and a fix is being issued.
Posted 10 months ago. Nov 27, 2018 - 15:13 EST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 27, 2018 - 15:05 EST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 27, 2018 - 15:05 EST
This incident affected: Website (app.frame.io) and iOS App.