Blog Unavailable
Incident Report for Frame.io
Resolved
Our provider has resolved the issue and blog.frame.io is back to normal operations.
Posted Sep 08, 2021 - 15:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 14:21 EDT
Investigating
We are currently investigation an issue with the underlying infrastructure provider for blog.frame.io. We will keep you updated when we have restored service. Thank you!
Posted Sep 08, 2021 - 14:13 EDT
This incident affected: Blog (blog.frame.io).