Intermittent delays affecting transcodes
Incident Report for Frame.io
Resolved
This issue has been resolved. After further investigation into one of our monitors, we have determined there were no customers impacted. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Nov 03, 2023 - 17:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 16:28 EDT
Identified
We have identified the issue with uploads and media transcoding. New uploads should be fully functional. We are working to resolve any prior uploads that may remain in a degraded state.
Posted Nov 03, 2023 - 16:24 EDT
Investigating
We are currently investigating a potential issue around delayed media transcodes. Affected assets would remain in a transcoding state if affected. We will keep this page up to date with any findings.
Posted Nov 03, 2023 - 16:14 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io)) and API Services (Media Processing).