Frame.io home page not loading
Incident Report for Frame.io
Resolved
This incident should now be resolved!
Posted Mar 25, 2021 - 12:58 EDT
Identified
While frame.io is still inaccessible www.frame.io and https://app.frame.io/ should be working properly!

This is due to an outage with Netlify https://www.netlifystatus.com/incidents/r2nqshvznvyj

We'll keep you posted!
Posted Mar 25, 2021 - 12:01 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 11:31 EDT
Investigating
We are currently investigating an issue with the frame.io home page not loading properly. You may still access app.frame.io directly to view your content or add www. to the beginning of frame.io to access our home page!
Posted Mar 25, 2021 - 11:27 EDT
This incident affected: Applications (Web App (app.frame.io)).