API Outage
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 15, 2018 - 11:22 EDT
Investigating
We are currently seeing slow response times across all Frame.io apps. No data has been lost and the service should be up shortly.
Posted 11 months ago. Oct 15, 2018 - 11:15 EDT
This incident affected: Website (app.frame.io), API, iOS App, and Adobe Extensions.