Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved
Posted Jun 14, 2023 - 01:05 EDT
Update
All delayed transcodes have been completed.
Posted Jun 14, 2023 - 01:05 EDT
Monitoring
The root cause of the issue has been identified and a fix has been implemented by our underlying infrastructure provider. Impacted uploads will be processed and transcoded in the order they were received. New uploads will be processed following the impacted ones.
Posted Jun 13, 2023 - 18:58 EDT
Update
The root cause of the issue has been identified and a fix has been implemented by our underlying infrastructure provider. Impacted uploads will be processed and transcoded in the order they were received. New uploads will be processed following the impacted ones.
Posted Jun 13, 2023 - 18:35 EDT
Identified
Our underlying infrastructure provider has identified the root cause and is working to mitigate
Posted Jun 13, 2023 - 15:31 EDT
Investigating
We are currently experiencing delays in uploads and transcoding media which may result in files taking longer than expected to appear in your account.
Posted Jun 13, 2023 - 15:22 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App) and Integrations (Final Cut Pro X, Adobe Extensions).