We're investigating an issue with transcoding delays
Incident Report for Frame.io
Resolved
We were investigating an issue with transcoding delays, this is now resolved.

Apologies for any inconvenience during this time.
Posted over 1 year ago. Apr 20, 2018 - 11:38 EDT
Investigating
We're currently investigating and will update https://frame-io.statuspage.io/
Posted over 1 year ago. Apr 20, 2018 - 11:15 EDT