Navigating back to the Project view shows a blank screen until refreshed
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 12:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 05, 2018 - 12:08 EDT
Investigating
Using the back button displays a blank project until the browser is refreshed. This is on all browsers. Our team is actively investigating this issue.
Posted about 1 year ago. Sep 05, 2018 - 11:39 EDT
This incident affected: Website (app.frame.io).