Content protected media unplayable
Incident Report for Frame.io
Resolved
Issues with media access have been resolved. We’re sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Oct 26, 2023 - 18:12 EDT
Monitoring
Media access and playback for customers with content protection is operational. We are continuing to monitor and opening a support ticket with one of our service providers for root cause analysis.
Posted Oct 26, 2023 - 17:06 EDT
Investigating
We are investigating potential additional impacts to DRM and our image resizing service.
Posted Oct 26, 2023 - 16:34 EDT
Monitoring
Customers with content protection (Watermark ID, FWM, and DRM) were unable to play back audio and video from 3:05-3:50 PM ET.
Posted Oct 26, 2023 - 16:14 EDT
This incident affected: Applications (iOS App), API Services (Media Processing), and Website (www.frame.io).