Review and Presentation Links showing as unavailable
Incident Report for Frame.io
Resolved
The issue with Review and Presentation links is now resolved. We’re sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Jan 10, 2022 - 19:36 EST
Identified
The issue has been identified and a fix is being implemented. Thanks so much for your patience!
Posted Jan 10, 2022 - 17:53 EST
Investigating
We are currently experiencing an issue affecting some review and presentation links. We're working hard to resolve the problem and will update here as we get more information.
Posted Jan 10, 2022 - 17:05 EST
This incident affected: Applications (Web App (app.frame.io)).