Review Links unavailable
Incident Report for Frame.io
Resolved
Full access to Review Links should be restored.
Posted about 2 months ago. Jul 23, 2019 - 16:52 EDT
Monitoring
Access to Review Links, including the links tab in the project view, is currently unavailable. We are deploying a fix which should restore all access. No data is expected to be affected.
Posted about 2 months ago. Jul 23, 2019 - 16:42 EDT
This incident affected: Website (app.frame.io), API, and iOS App.