We are investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 04, 2019 - 13:21 EST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 04, 2019 - 13:20 EST
Monitoring
This has been resolved. Continuing to monitor the health of uploads.
Posted 8 months ago. Feb 04, 2019 - 13:16 EST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 04, 2019 - 12:51 EST
Investigating
Assets are stuck on "preparing for playback" after uploading to Frame.io and take awhile to complete. Our team is investigating the issue.
Posted 8 months ago. Feb 04, 2019 - 12:45 EST
This incident affected: Website (app.frame.io).