API Connectivity
Incident Report for Frame.io
Resolved
Frame.io’s recent outage due to a data connectivity issue has been fully resolved. Users can now log in without any issues, and any previous delays in asset processing have been addressed.
Posted Sep 19, 2023 - 16:42 EDT
Monitoring
We have fixed the data connectivity issue that was causing the outage. Users should now be able to login and use the Frame.io app. The team will continue monitoring to ensure the fix continues to be stable.
Posted Sep 19, 2023 - 14:35 EDT
Update
The team is continuing to investigate the connectivity issues. Some users may now be able to log in, but we are still working to fully mitigate the incident
Posted Sep 19, 2023 - 14:25 EDT
Investigating
We are experiencing an api connectivity issue that is preventing users from logging in. We’re investigating at highest priority
Posted Sep 19, 2023 - 13:46 EDT
This incident affected: API Services (API) and Applications (iOS App, Web App (app.frame.io), Transfer App).