We are investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 19:40 EDT
Investigating
Assets are stuck on "preparing for playback" after uploading to Frame.io and take awhile to complete. Our team is investigating the issue.
Posted about 1 year ago. Sep 05, 2018 - 17:40 EDT
This incident affected: Website (app.frame.io), API, iOS App, and Adobe Extensions.