Experiencing issues with accounts locking
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 29, 2018 - 17:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 29, 2018 - 17:27 EDT
Investigating
We are currently investigating an issue with locked accounts at sign in.
Posted 11 months ago. Oct 29, 2018 - 17:21 EDT
This incident affected: Website (app.frame.io).