Blank screen on Web app
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 18:59 EDT
Investigating
We’re currently experiencing downtime on Web app. API's, Integrations and iOS are still in operation at this time. Our team is looking into this issue currently.
Posted Oct 01, 2019 - 18:43 EDT
This incident affected: API Services (API, Email Notifications), Applications (iOS App, Web App (app.frame.io)), Integrations (Final Cut Pro X, Adobe Extensions), and Support Pages.