Elevated API Errors
Incident Report for Frame.io
Resolved
This incident has now been resolved.
Posted 10 months ago. Dec 04, 2018 - 16:33 EST
Investigating
Our automated systems inform us that we're currently experiencing an elevated level of API errors. Our engineering team are actively looking into the issue.
Posted 10 months ago. Dec 04, 2018 - 16:27 EST
This incident affected: Website (app.frame.io), API, iOS App, Final Cut Pro X, and Adobe Extensions.