Projects, Files, and Folders are not loading
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 12, 2018 - 16:57 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 12, 2018 - 16:54 EDT
This incident affected: Website (app.frame.io), iOS App, Final Cut Pro X, and Adobe Extensions.