Degraded software performance
Incident Report for Frame.io
Resolved
The service degradation has been resolved. We're sorry for any troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Mar 19, 2024 - 17:15 EDT
Update
We have deployed a fix and services should be operational. Some transcode states and notifications may be delayed. We will continue to monitor as these delays are resolved.
Posted Mar 19, 2024 - 16:52 EDT
Identified
We have identified the root cause of service disruption. We are working quickly on a fix for this issue.
Posted Mar 19, 2024 - 16:41 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Mar 19, 2024 - 16:30 EDT
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing) and Applications (iOS App, Web App (app.frame.io), Transfer App).