Application outage
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 17:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 17:29 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 16:56 EST
Investigating
We are currently experiencing outages with our application. Our team is working to identify the root cause and implement a fix.
Posted Dec 14, 2023 - 16:54 EST
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).