Transcoding Errors
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 06:06 EDT
Monitoring
The cause of this has been identified and a fix put in place. We are monitoring the situation, but at this time the platform is back to normal operations.
Posted Sep 20, 2023 - 05:45 EDT
Investigating
We are currently investigating reports of transcoding errors in frame.iol
Posted Sep 20, 2023 - 05:15 EDT