Premiere Panel showing a blank screen when signing in with a Google Authenticated email.
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 14:55 EDT
Investigating
The Adobe extension is not allowing users to login if users email is on Google Authentication. Our team is looking into a solution currently.
Posted Nov 01, 2019 - 14:05 EDT
This incident affected: Adobe Extensions.