The Frame.io API servers are experiencing intermittent connectivity. We are investigating the issue.
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 01, 2018 - 11:57 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Mar 01, 2018 - 11:53 EST