Currently experiencing downtime
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted over 1 year ago. May 07, 2018 - 15:00 EDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 07, 2018 - 14:59 EDT
Investigating
We're currently investigating the issue.
Posted over 1 year ago. May 07, 2018 - 14:58 EDT
This incident affected: Website (app.frame.io), iOS App, and Adobe Extensions.