Degraded software performance
Incident Report for Frame.io
Resolved
Our system delays are now resolved. We’re sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Mar 20, 2024 - 13:44 EDT
Monitoring
We have deployed a fix that resolves degraded services and application delays. We are monitoring to ensure our systems continue to remain fully operational.
Posted Mar 20, 2024 - 13:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 13:01 EDT
Identified
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments. We have identified the issue and our team is actively working on a fix.
Posted Mar 20, 2024 - 12:30 EDT
This incident affected: API Services (API), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).