Looking into video transcode issues
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 10, 2017 - 13:00 EST
Investigating
Video transcodes will appear to not work. They may get stuck on "Generating Thumbnail" or "Preparing for Web". If the transcode is in fact complete, refreshing your browser will show it's completed.
Posted Nov 10, 2017 - 10:26 EST