Reports of some accounts not loading on the web
Incident Report for Frame.io
Resolved
The issue has been resolved. Users still seeing a blank screen should be able to simply refresh the page.
Posted Dec 12, 2023 - 12:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 12:29 EST
Investigating
A subset of users are experiencing issues loading Frame.io. We are working to identify the source of the problem and implement a fix.

In the meantime, we have identified a workaround: You can clear your browser cookies and cache and then reload.
Posted Dec 12, 2023 - 11:35 EST
This incident affected: Applications (Web App (app.frame.io)).