Issues with Review Links
Incident Report for Frame.io
Resolved
The issue has now been resolved. We'll be posting a post-mortem here shortly for this incident.
Posted 6 months ago. Mar 13, 2019 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 13, 2019 - 14:53 EDT
Update
Our fix is deployed and will be rolling out to our servers in the next 15 minutes.
Posted 6 months ago. Mar 13, 2019 - 14:46 EDT
Identified
We have identified the issue and are currently working on a fix. We expect it to be deployed in the next 30 minutes.
Posted 6 months ago. Mar 13, 2019 - 14:06 EDT
Investigating
We currently have issues accessing review links in the app. At this time all review links are not working.
Posted 6 months ago. Mar 13, 2019 - 13:42 EDT
This incident affected: Website (app.frame.io).