Elevated API Errors
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 15, 2019 - 10:22 EST
Investigating
Our automated systems inform us that we're currently experiencing an elevated level of API errors. Our engineering team are actively looking into the issue.
Posted 8 months ago. Jan 15, 2019 - 10:14 EST
This incident affected: Website (app.frame.io), API, iOS App, Final Cut Pro X, and Adobe Extensions.