Elevated API Errors
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 13:02 EST
Monitoring
Our mitigation is complete and we are seeing service began to be restored
Posted Jan 23, 2024 - 12:45 EST
Identified
We have identified an issue with our database and are working to mitigate. We will update you once complete.
Posted Jan 23, 2024 - 12:35 EST
Investigating
We're currently experiencing an elevated level of API errors. Sign in and authentication is impacted for some customers. Our engineering team are actively looking into the issue.
Posted Jan 23, 2024 - 12:32 EST
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).