Partial outage for some users
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 17, 2018 - 09:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 17, 2018 - 08:53 EST
Identified
Our automated systems inform us that we're currently experiencing an elevated level of API errors. Our engineering team are actively looking into the issue.
Posted 9 months ago. Dec 17, 2018 - 08:31 EST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Dec 17, 2018 - 07:54 EST
This incident affected: Website (app.frame.io), API, iOS App, Final Cut Pro X, and Adobe Extensions.