Investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 00:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 00:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 23:27 EST
Investigating
We're currently investigating an issue with delays in video transcodes. Our Engineer team is working to identify the root cause and implement a fix. Website, API and NLE Integration users may be affected.
Posted Nov 19, 2020 - 23:00 EST
This incident affected: Website (app.frame.io), API, Final Cut Pro X, and Adobe Extensions.