Apple Push Notifications are failing to send
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 20:04 EDT
Investigating
We have identified an issue with Apple Push Notifications failing to send. We are currently investigating this.
Posted Oct 08, 2020 - 16:28 EDT
This incident affected: iOS App.