Projects, Files, and Folders are not loading
Incident Report for Frame.io
Resolved
The issue has been resolved and all systems are operational.
Posted over 1 year ago. May 10, 2018 - 19:56 EDT
Identified
We have identified an issue with account content not loading and we are in the process of fixing it.
Posted over 1 year ago. May 10, 2018 - 19:39 EDT
This incident affected: Website (app.frame.io), iOS App, Final Cut Pro X, and Adobe Extensions.