We are investigating an issue with video transcodes not completing
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 03, 2018 - 14:30 EDT
Investigating
Video uploads will appear to be complete but playback is not working.
Posted about 1 year ago. Sep 03, 2018 - 13:28 EDT