Video transcoding issues
Incident Report for Frame.io
Resolved
The delays with transcoding new uploads and displaying thumbnails is now resolved. We’re sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Mar 30, 2021 - 14:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 12:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 12:34 EDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2021 - 12:34 EDT
Investigating
We are currently experiencing delays with transcoding new uploads and displaying thumbnails. Our team is working to identify the root cause and implement a fix.
Posted Mar 30, 2021 - 11:50 EDT
This incident affected: API Services (API, Webhooks), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).