Real-time updates and Custom Actions outage
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 20:02 EST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 19:23 EST
Investigating
We are currently investigating an issue where there is a lack of custom actions and real-time updates from going though.
Posted Nov 10, 2020 - 19:20 EST
This incident affected: Integrations (Final Cut Pro X, Adobe Extensions) and Applications (Web App (app.frame.io)).