Investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved. Transcode times should be back to normal.
Posted Jul 29, 2020 - 12:04 EDT
Identified
We have identified the issue and video transcodes are returning to normal.
Posted Jul 29, 2020 - 11:50 EDT
Update
We are continuing to investigate this issue with delays in video transcodes
Posted Jul 29, 2020 - 11:13 EDT
Investigating
We're currently investigating an issue with delays in video transcodes. Our Engineer team is working to identify the root cause and implement a fix. Website, API and NLE Integration users may be affected.
Posted Jul 29, 2020 - 10:36 EDT
This incident affected: API Services (API), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).