We are investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 04, 2018 - 10:48 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 04, 2018 - 10:16 EDT
This incident affected: Website (app.frame.io).