Degraded software performance
Incident Report for Frame.io
Resolved
Services have been restored. Again, we apologize for any issues this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Mar 18, 2024 - 18:16 EDT
Monitoring
We have deployed a fix and services should now be restored. We are continuing to monitor, and apologize for any troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Mar 18, 2024 - 18:04 EDT
Identified
We have determined the root cause of the partial outage. We are working quickly to deploy a fix for this issue.
Posted Mar 18, 2024 - 17:49 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Mar 18, 2024 - 17:42 EDT
This incident affected: API Services (API) and Applications (iOS App, Web App (app.frame.io), Transfer App).