Media not accessible
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 10, 2017 - 22:44 EST
Identified
Currently deploying a fix
Posted 6 months ago. Mar 10, 2017 - 22:28 EST
Investigating
We are investigating why some users are unable to load their media
Posted 6 months ago. Mar 10, 2017 - 20:48 EST