iOS Notification Delays - Notifications not displaying in iPhone app
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted about 1 month ago. May 15, 2017 - 20:49 UTC
Investigating
Notifications are displaying as blank in the iOS app. No data has been lost and the system should be caught up shortly.
Posted about 1 month ago. May 15, 2017 - 18:47 UTC