Degraded Search Experience
Incident Report for Frame.io
Resolved
This incident has been resolved. Search should now be working properly!
Posted May 05, 2021 - 12:43 EDT
Investigating
The search functionality is currently in a degraded state. We'll share updates as soon as we have them!
Posted May 05, 2021 - 12:35 EDT
This incident affected: API Services (API, Webhooks), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).