Degraded Performance with Custom Actions
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted May 06, 2021 - 15:50 EDT
Investigating
Customers have experienced issues running Custom Actions. Our Engineering team is investigating, we will update again once we have a resolution for this issue.
Posted May 06, 2021 - 15:29 EDT
This incident affected: API Services (Custom Actions).