Currently experiencing downtime
Incident Report for Frame.io
Resolved
All systems are fully operational but we are continuing to monitor.
Posted 4 months ago. Jan 04, 2018 - 17:28 EST
Monitoring
All systems are operational. We are continuing to monitor the service before we mark it as resolved.
Posted 4 months ago. Jan 04, 2018 - 17:22 EST
Investigating
All systems appear to be down and we are currently investigating
Posted 4 months ago. Jan 04, 2018 - 17:03 EST