Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved. 40 minutes of degraded performance logged
Posted Sep 27, 2022 - 13:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 13:01 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 12:31 EDT
Investigating
Users are currently experiencing intermittent delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Sep 27, 2022 - 12:31 EDT
This incident affected: API Services (API, Email Notifications, Media Processing) and Applications (Web App (app.frame.io)).