Degraded API Performance
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted May 19, 2022 - 19:42 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 17:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 16:41 EDT
Update
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted May 19, 2022 - 15:13 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 13:34 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 13:31 EDT
Investigating
We’re currently experiencing intermittently connectivity issues.
Our Engineering team is working to identify the root cause and implement a fix. Some users may be affected when loading pages within the web app or logging in.
Posted May 19, 2022 - 13:30 EDT
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).