We’re aware that some users have been locked out of their account, we’ve identified the issue and we’re working on a fix
Incident Report for Frame.io
Resolved
This incident has been resolved, we're continuing to monitor
Posted Sep 21, 2020 - 11:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2020 - 11:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 10:52 EDT
This incident affected: Applications (Web App (app.frame.io)).