Intermittent connectivity issues with Transfer App
Incident Report for Frame.io
Resolved
This incident has been resolved. Please update your Transfer app version to 1.1.7. If you are experiencing any further trouble, you can reach out to our support team directly at support@frame.io.
Posted Oct 13, 2021 - 16:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 15:55 EDT
Investigating
We’re currently experiencing intermittent connectivity issues with our Transfer app.
Our Engineering team is working to identify the root cause and implement a fix.
Posted Oct 13, 2021 - 15:19 EDT
This incident affected: Applications (Transfer App).