Partial outage for some users
Incident Report for Frame.io
Resolved
Amazon S3 has responded with "we are fully recovered for operations and adding new files".
Posted 7 months ago. Feb 28, 2017 - 17:17 EST
Update
All is functional in Frame.io except for uploading files. Amazon S3 is still working on recovering normal operations for uploading new files.
Posted 7 months ago. Feb 28, 2017 - 16:40 EST
Update
Update from Amazon S3, "We expect to start seeing improved error rates within the hour". Uploading new files is still not operational as of yet. We're continuing to monitor this situation.
Posted 7 months ago. Feb 28, 2017 - 16:04 EST
Update
Web App is partially available but still loading slowly while not all files are loading just yet. No further updates from Amazon S3 but more files are loading now.
Posted 7 months ago. Feb 28, 2017 - 15:46 EST
Update
Amazon S3 is continuing to work to remediate the availability issues. We are still monitoring the situation.
Posted 7 months ago. Feb 28, 2017 - 14:25 EST
Monitoring
Service is partially available but loading very slowly. We're monitoring the situation with Amazon S3.
Posted 7 months ago. Feb 28, 2017 - 13:52 EST
Identified
Amazon S3 (our service provider) is experiencing elevated error rates. We're continuing to monitor the situation.
Posted 7 months ago. Feb 28, 2017 - 13:11 EST
Investigating
The Frame.io API servers are experiencing intermittent connectivity. We are investigating the issue.
Posted 7 months ago. Feb 28, 2017 - 12:54 EST